Resolved
This incident has been resolved. All resource upload systems are now operating normally.
Monitoring
A fix has been deployed and is being closely monitored.
Identified
We've identified a pipeline issue resulting in elevated errors when uploading resources to Basewell.