Increased error rate for resource uploads
Resolved·Degraded performance

This incident has been resolved. All resource upload services are now operating normally.

Thu, Aug 21, 2025, 09:56 PM
(1 week ago)
·
Affected components
Platform
Updates

Resolved

This incident has been resolved. All resource upload services are now operating normally.

Thu, Aug 21, 2025, 09:56 PM

Monitoring

A fix has been implemented. We are monitoring production and resource upload services are resuming across all workspaces.

Thu, Aug 21, 2025, 09:51 PM

Investigating

The core issue has been identified. A fix is rolling out momentarily.

Thu, Aug 21, 2025, 09:45 PM

Investigating

We're investigating elevated resource upload errors when uploading resources directly to Basewell.

Thu, Aug 21, 2025, 08:40 PM(1 hour earlier)