Basewell - Elevated error rates in Basewell AI – Incident details

Elevated error rates in Basewell AI

Resolved
Operational
Started 10 days agoLasted about 11 hours

Affected

Basewell AI

Operational from 2:49 AM to 1:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Basewell AI error rates have once again returned to normal. We're monitoring closely.

  • Identified
    Identified

    Basewell AI responses are rendering elevated errors due to outages by an upstream provider. The outage has been identified and a fix is being implemented.